Results 1 to 4 of 4

Thread: Subscription bug?

  1. #1
    Normal User Sub-Zero's Avatar
    Join Date
    May 2012
    Posts
    124
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    22
    Rep Power
    5

    Question Subscription bug?

    Hey, I recently purchased an ibot subscription and noticed that my name is now in blue on forums, but when I try to log in with bot client it still says;

    "Sorry, but you don't have day. Purchase a license time."


    Does forum just update faster than bot days?


    kind regards,

    Sub-Zero

  2. #2
    Normal User Sub-Zero's Avatar
    Join Date
    May 2012
    Posts
    124
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    22
    Rep Power
    5
    bump. Premium User in forum but for some reason no days

  3. #3
    Administrator Manuu's Avatar
    Join Date
    Jun 2012
    Location
    Curitiba
    Posts
    3,585
    Mentioned
    201 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    471 Post(s)
    Reputation
    233
    Rep Power
    10

    Loja

    Site

    Facebook

    Skype

    Promoção

    manuellascripts
    --

  4. #4
    Normal User Sub-Zero's Avatar
    Join Date
    May 2012
    Posts
    124
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    22
    Rep Power
    5
    Quote Originally Posted by Manuu View Post
    thanks. I'll give it another ~12 hrs cuz i got class at university anyway, but then if not i will email

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •