Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: 45h, still no days

  1. #1
    Normal User
    Join Date
    Jan 2013
    Posts
    13
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    45h, still no days

    Hi, I paid for the bot 2 days ago, well more exactly 45h ago. I have gotten the premium status, though. At tibiaibot.com it says I have 0 days left, the same when I try to login on the bot itself. I have no patient left.

  2. #2
    Normal User
    Join Date
    Nov 2012
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    I got the same problem and its soon been 72h, I sent a email but didnt receive a answer yet!


    So can someone reply here instead and tell me what the hell is going on? I WANT MY DAYS, I NEED TO EXP!!!!! Feeling abit scammed atm..

  3. #3
    Banned
    Join Date
    Jul 2012
    Posts
    402
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    16 Post(s)
    Reputation
    27
    Rep Power
    0
    login into the tool lol. with the email and password of the forum both are premium users

  4. #4
    Normal User
    Join Date
    Nov 2012
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Quote Originally Posted by Keloketukiere View Post
    login into the tool lol. with the email and password of the forum both are premium users
    Aint working dude, says I got no ibot days when doing that..something is wrong!!

  5. #5
    Normal User
    Join Date
    Jan 2013
    Posts
    13
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    Quote Originally Posted by Keloketukiere View Post
    login into the tool lol. with the email and password of the forum both are premium users
    I'm sick and tired of this answer, do you seriously think that I haven't tried to login to the bot after this amount of time? + I said so in the main post..

    Almost 55h has now passed.

  6. #6
    iBot User
    Join Date
    Feb 2013
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    Im having same problem also

  7. #7
    iScripter Eli's Avatar
    Join Date
    Mar 2012
    Posts
    3,764
    Mentioned
    492 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    956 Post(s)
    Reputation
    586
    Rep Power
    10
    Hi guys! thanks for choose iBot!

    If you've got still problems with license then mail billing@tibiaibot.com with your purchase details!

  8. #8
    Normal User
    Join Date
    Jan 2013
    Posts
    13
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    Quote Originally Posted by Eli View Post
    Hi guys! thanks for choose iBot!

    If you've got still problems with license then mail billing@tibiaibot.com with your purchase details!
    The thing is, both me and other people that I have talked to have already done so, but none of us have gotten any response. It has been 2 days since I mailed now.

  9. #9
    iBot User pink_panther's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    4,075
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    178 Post(s)
    Reputation
    309
    Rep Power
    10
    I love this record, too bad its broken.

  10. #10
    Normal User
    Join Date
    Sep 2012
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    9
    Rep Power
    0
    Got the same problem here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •