I'm a Linux user, and being honest, it's better to play in my Linux rather than Windows (Less lagged and optimized) and I was wondering if someone installed on his Linux, I got the problem of .Net Framework 4.03~, can someone help me?

Thanks in advance!