Results 1 to 4 of 4

Thread: Problema com o Looting.

  1. #1
    Normal User tinicius's Avatar
    Join Date
    Nov 2012
    Location
    Minas Gerais, Brazil.
    Posts
    457
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    38
    Rep Power
    5

    Problema com o Looting.

    Seguinte, meu bot do nada começou com esse bug. O que acontece é que , quando o "looting" está marcado "corpses with listed items" e "target corpses" ele não pega o loot, ele só pega o loot quando ta marcado "all corpses". Alguém pode me ajudar com isso?

  2. #2
    Banned
    Join Date
    Jun 2012
    Location
    Ceará
    Posts
    2,114
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    81
    Rep Power
    0
    @tinicius
    Se você for mage/paladin tem que usar all corpses

  3. #3
    Normal User tinicius's Avatar
    Join Date
    Nov 2012
    Location
    Minas Gerais, Brazil.
    Posts
    457
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    38
    Rep Power
    5
    eu sou knight '-'

  4. #4
    iBot User Nosekim's Avatar
    Join Date
    Feb 2012
    Posts
    1,089
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    Reputation
    70
    Rep Power
    7
    vai no seu tibia em options >> Console
    e marca todas as opções
    e usa corpses with listed items

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •