Results 1 to 5 of 5

Thread: Bug when load script!

  1. #1
    Normal User
    Join Date
    Jan 2013
    Posts
    67
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    12
    Rep Power
    4

    Bug when load script!

    When i load a tarpi tomb script i get a message that says: "Name cannot begin with the '1' character, hexadecimal value 0x31. Line 784, pisition 12"

    What's wrong?

    Thanks in advance.

  2. #2
    Normal User
    Join Date
    Jan 2013
    Posts
    17
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    I got that error too.

    I solve this by creating a New Script and then Importing everything but the Targeting.
    I guess that was some kind of error on the Targeting.
    Just Import everything and then set a new Targeting manualy.
    (I dont have the script anymore, sorry)

    +REP if it helped, good luck (:

  3. #3
    Normal User blakw's Avatar
    Join Date
    Mar 2012
    Location
    www.blakw.com
    Posts
    815
    Mentioned
    221 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    344 Post(s)
    Reputation
    462
    Rep Power
    10
    Make sure you dont start waypoint, monster, actions, healer names with numbers or symbols.


    ------------------------------------Latest Releases:------------------------------------
    Vocations:
    Darashia Lions Rock
    Oramond Seacrest Serpents X1

    For a better iBot!

    (◣_◢)

  4. #4
    Normal User
    Join Date
    Jan 2013
    Posts
    67
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    12
    Rep Power
    4
    Thanks! I'd change those things!
    One more question, is there any way i can write in chats while botting?
    Now when im about to write in out Guild Chat the bot tabs to Local Chat and cast the spell there.

  5. #5
    Normal User
    Join Date
    May 2012
    Location
    England
    Posts
    160
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    16
    Rep Power
    5
    Quote Originally Posted by aberglin View Post
    Thanks! I'd change those things!
    One more question, is there any way i can write in chats while botting?
    Now when im about to write in out Guild Chat the bot tabs to Local Chat and cast the spell there.
    Type your message into notepad, hit ctrl + a, then ctrl + c (select all, then copy), then in guild chat hit ctrl + v (paste). Also add the spell to hks so it wont switch tab x]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •