Results 1 to 4 of 4

Thread: Quick question about targetting

  1. #1
    iBot User
    Join Date
    Oct 2012
    Posts
    198
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    8 Post(s)
    Reputation
    18
    Rep Power
    5

    Quick question about targetting

    Hello guys,

    I hope someone got any idea about this :

    Sometimes the bot start killing monster and then he go to the next waypoint even if the monster is not dead...

    Why?

  2. #2
    Normal User cat_salgado's Avatar
    Join Date
    Oct 2012
    Location
    Mexico
    Posts
    181
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    31
    Rep Power
    5
    that's something with the bot's internal configuration, you can only wait to see if it gets fixed in the next version


    FREE/PAY LASTEST SCRIPTS LAST VERSION LINK
    PURCHASE ULTIMATE DRAGON LORDS ZAO v1.0 15/01/13 Click Here
    FREE CYC THAIS RUN IF PK 100% AFK v1.4 06/01/13 Click Here
    FREE TARANTULAS PH WITH TASKER v2.2 16/01/13 Click Here

  3. #3
    iBot User
    Join Date
    Oct 2012
    Posts
    198
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    8 Post(s)
    Reputation
    18
    Rep Power
    5
    ah ok thanks, tought it was only with my scripts

  4. #4
    Normal User Tswift's Avatar
    Join Date
    Aug 2012
    Location
    USA
    Posts
    114
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    13
    Rep Power
    5
    Nah it happens with a lot of scripts.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •