Results 1 to 10 of 10

Thread: Gratz Ibot now runing LOW!

  1. #1
    Normal User
    Join Date
    Oct 2012
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Gratz Ibot now runing LOW!

    Click image for larger version. 

Name:	low.jpg 
Views:	275 
Size:	93.7 KB 
ID:	13831



    Nice work team!

  2. #2
    Premium User Norkk's Avatar
    Join Date
    Jan 2013
    Location
    BH - MG - Brazil
    Posts
    1,167
    Mentioned
    78 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    207 Post(s)
    Reputation
    135
    Rep Power
    7
    iBot at least for me, alwasy run with low cpu usage

  3. #3
    Normal User
    Join Date
    Oct 2012
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    i've found some guys that have 60% or 70% + cp˙ usage now talking with they it less a litle like 20 30% to me it's decrease from 65 to 6%

  4. #4
    Premium User Norkk's Avatar
    Join Date
    Jan 2013
    Location
    BH - MG - Brazil
    Posts
    1,167
    Mentioned
    78 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    207 Post(s)
    Reputation
    135
    Rep Power
    7
    Considering what you talk, it's a really decreasing of cpu usage, so a really great job.

  5. #5
    Banned
    Join Date
    Jul 2012
    Posts
    402
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    16 Post(s)
    Reputation
    27
    Rep Power
    0
    for me didnt down, and dont know what i doing wrong..:/ i have version 2.0.0

  6. #6
    Premium User Norkk's Avatar
    Join Date
    Jan 2013
    Location
    BH - MG - Brazil
    Posts
    1,167
    Mentioned
    78 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    207 Post(s)
    Reputation
    135
    Rep Power
    7
    since i was botting yesterday till the ss today, i'm not downloaded the 2.0 version yet, and the 1.7 works fine

  7. #7
    iBot User
    Join Date
    Jul 2012
    Posts
    246
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    7
    Rep Power
    0
    it went down on me from like 60% to 10% but my tibia uses fking 70% CPU wtf ;S

  8. #8
    Normal User
    Join Date
    Jun 2012
    Location
    Sweden
    Posts
    1,671
    Mentioned
    18 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    8 Post(s)
    Reputation
    132
    Rep Power
    9
    Quote Originally Posted by terje View Post
    it went down on me from like 60% to 10% but my tibia uses fking 70% CPU wtf ;S
    My tibia eat's like 50%

  9. #9
    Normal User
    Join Date
    Nov 2012
    Posts
    63
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    11
    Rep Power
    5
    A little bit lower for me too, great job!

  10. #10
    Premium User
    Join Date
    Aug 2012
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    20
    Rep Power
    5
    went down for me but my client limit is the same. no big deal though lol

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •