Results 1 to 6 of 6

Thread: SpecialAreas

  1. #1
    Normal User RafiXWPT's Avatar
    Join Date
    Jun 2012
    Location
    (Poland) http://rafixwptscripts.com
    Posts
    1,602
    Mentioned
    31 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    128 Post(s)
    Reputation
    128
    Rep Power
    9

    SpecialAreas

    HiHo I want to ask u all, have u noticed that ur character ignoring special areas? because I created today new script for Hot Spot and while test I noticed that character completly ignoring special areas, even if I set considered to "All"

    Arrow Keys / Map Clicks, bot ignored areas in both ways, on 1.1.7 everything was ok ;o

    @Edit, I went to city and make some tests. I put some "walls" by Special Areas and set waypoints from right to left via that walls. As I thought bot don't care of that and just ran throught it >.>, "All", "Target", Map Clicks, Arrow Keys, nothing... comment here if u have same problem or way to solve it
    Last edited by RafiXWPT; 02-24-2013 at 09:45 PM.

  2. #2
    iBot User
    Join Date
    May 2012
    Location
    Spain
    Posts
    213
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    15 Post(s)
    Reputation
    32
    Rep Power
    5
    yes same here, and have healing problems also
    Regards, NWA

  3. #3
    Normal User RafiXWPT's Avatar
    Join Date
    Jun 2012
    Location
    (Poland) http://rafixwptscripts.com
    Posts
    1,602
    Mentioned
    31 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    128 Post(s)
    Reputation
    128
    Rep Power
    9
    noone have same problems? =o

  4. #4
    iBot User Nosekim's Avatar
    Join Date
    Feb 2012
    Posts
    1,089
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)
    Reputation
    70
    Rep Power
    7
    im using special areas, working very fine
    when using arrow keys 100% work
    when using map clicks some times ignore but not always

    i think ibot have problem using considered: ALL

    i using only none and target

  5. #5
    Normal User blakw's Avatar
    Join Date
    Mar 2012
    Location
    www.blakw.com
    Posts
    817
    Mentioned
    221 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    345 Post(s)
    Reputation
    462
    Rep Power
    10
    Specials are working fine here.


    ------------------------------------Latest Releases:------------------------------------
    Vocations:
    Darashia Lions Rock
    Oramond Seacrest Serpents X1

    For a better iBot!

    (◣_◢)

  6. #6
    Normal User RafiXWPT's Avatar
    Join Date
    Jun 2012
    Location
    (Poland) http://rafixwptscripts.com
    Posts
    1,602
    Mentioned
    31 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    128 Post(s)
    Reputation
    128
    Rep Power
    9
    ill try reinstall bot and libraries, mabe that help, because in 1.1.7 everything works fine

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •