Results 1 to 5 of 5

Thread: Move items , Urgent!!!

  1. #1
    Normal User eng.mahmoud's Avatar
    Join Date
    Nov 2012
    Posts
    55
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    7
    Rep Power
    0

    Exclamation Move items , Urgent!!!

    i have problem when my rp buy ammo , it supposed to buy 100 drill bolt then move it from main bp to supply bp , then buy 100 again and do the same

    it was working good with 1.1.7 , in the new version 2.1 , it`s not working
    i am using this script
    Code:
    local mpCount = itemcount(ammoname)
    
    x = ammotobuy - itemcount(ammoname)
    while x > 0 do 
    buyitems(ammoname, x) 
    wait(500,1000) 
    moveitems(ammoname,suppliebp, 1000) 
    wait(300,400) 
    x = ammotobuy - itemcount(ammoname)
    end
    or this
    Code:
    opentrade()
    wait(600)
    buyitemsupto(ammoname, (ammotobuy - ammoamount))
    
    while itemcount(ammoname, mainbp) > 0 do
    moveitems(ammoname, mainbp, suppliebp, 100)
    end
    plz help asap

  2. #2
    iBot User
    Join Date
    Feb 2012
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Same problem here!

  3. #3
    Normal User
    Join Date
    Sep 2012
    Posts
    38
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Same problem here with every moveitems()

  4. #4
    iBot User Taqan's Avatar
    Join Date
    Feb 2013
    Posts
    188
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    21 Post(s)
    Reputation
    119
    Rep Power
    5
    I have answered to your question here : http://www.tibiaibot.com/forum/showt...eitems-problem

  5. #5
    Normal User
    Join Date
    Sep 2012
    Posts
    38
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Try removing Raphael's Lbrary, as Taqan said... It worked for me =)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •