Results 1 to 8 of 8

Thread: Problem

  1. #1
    Banned
    Join Date
    Jan 2013
    Location
    japan
    Posts
    167
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    27
    Rep Power
    0

    Problem

    I got a problem,since ibot update,I can not use it any longer.. Scripts that worked perfect now keep buying potions without opening supply backpack,trying to buy 6000 mana potions..All settings are correctly done,I checked 5 times.
    Also, i tryed on 2 scripts,both worked perfeclty before update..
    Now i lose ibot time,and support service is really bad ! None helper ever online,only people spaming on br or what ever in chatbox....
    Thanks

  2. #2
    Premium User seabraz's Avatar
    Join Date
    Jan 2013
    Location
    CWB
    Posts
    63
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    21
    Rep Power
    4
    Using the new version 2.0.1? I had some problems on 2.0.0, and now on 2.0.1 is working like a charm

  3. #3
    Banned
    Join Date
    Jan 2013
    Location
    japan
    Posts
    167
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    27
    Rep Power
    0
    yes,using 2.0.1

  4. #4
    iBot User Dehan's Avatar
    Join Date
    May 2012
    Location
    www.ssocialscripts.com
    Posts
    910
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    114
    Rep Power
    7
    check your libraries, use only standard and sirmate.

    if it still doesn't work, delete your iBot folder and re-download and reinstall it.
    Check out - Dehan Accounts Service!

    Proud Scripter of BUgWT STAFF

  5. #5
    Banned
    Join Date
    Jan 2013
    Location
    japan
    Posts
    167
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    27
    Rep Power
    0
    Ok in brimstone bugs,eli script,problem is following! I start ibot,he close all bps( he is in depot) Then he open loot bp,and try deposit that items in depot(thats normal ) .. After that he close all again,and walk to bank.. On way there,he open main and then SUPPLY backpack.. He see I am missing like 120 mana potions,and he withdraw 7k.But then he go to mana shop and buy Great/Ultimate health potion no matter I have 200 them allready in supply backpack.
    I think I deleted all files ! But it still do not work! All settings are good.
    PS. When I download new ibot from forum section, it allready knows my email and password( when i start it) SO,Maybe I didnt deleted exactly all files?
    I did search adn deleted every file i fount.. Many thanks
    PS2. Same problem is in any script trought
    PS3. I have only standard and sirmate library!

  6. #6
    Normal User
    Join Date
    Jan 2013
    Posts
    30
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    That's normal with e-mail and pass, that is saved on pc not on page, when i downloaded new version got the same, when u starting script start it with opened bp rest will work fine and it will hunt normal ^^

  7. #7
    Banned
    Join Date
    Jan 2013
    Location
    japan
    Posts
    167
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    27
    Rep Power
    0
    It do not work..he ,like allways when i start in ddepot,close backpacks,and then try deposit items normaly

  8. #8
    Normal User
    Join Date
    Jan 2013
    Posts
    30
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    turn ON tibia classic controls

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •