Results 1 to 10 of 10

Thread: 3 days later.Help admins

  1. #1
    Normal User tryller's Avatar
    Join Date
    Oct 2012
    Posts
    114
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    12
    Rep Power
    5

    3 days later.Help admins

    After 3 days I paid the bot, still can not log into the bot ..... only forum in the bot appears the following when I try to log Feedback.


    And the account shows the following Feedback
    Welcome tryller! You have 0 days to use iBot.
    As everyone can see I'm premium user. but I think my account is bugged...
    Solutions please.

  2. #2
    Normal User blakw's Avatar
    Join Date
    Mar 2012
    Location
    www.blakw.com
    Posts
    817
    Mentioned
    221 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    345 Post(s)
    Reputation
    462
    Rep Power
    10
    Sure you are using the same forum account?


    ------------------------------------Latest Releases:------------------------------------
    Vocations:
    Darashia Lions Rock
    Oramond Seacrest Serpents X1

    For a better iBot!

    (◣_◢)

  3. #3
    Normal User
    Join Date
    Feb 2013
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    i have the same problem ;/

  4. #4
    Normal User tryller's Avatar
    Join Date
    Oct 2012
    Posts
    114
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    12
    Rep Power
    5
    5 days after I got it =)
    I'm using now just wait =)

  5. #5
    Normal User Moe's Avatar
    Join Date
    Mar 2012
    Location
    Halifax, Canada
    Posts
    491
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    Reputation
    90
    Rep Power
    5
    Quote Originally Posted by tryller View Post
    5 days after I got it =)
    I'm using now just wait =)
    I'm glad your problem has been resolved.

  6. #6
    Normal User
    Join Date
    Jan 2013
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    Same problem here. I bought ibot 3 days ago and I can't use it :/

  7. #7
    Normal User
    Join Date
    Feb 2013
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    I've got the same problem, i've bought Ibot(2 licenses of 3 months each, for me and a friend) in friday, and still i dont got it.. Apparently more ppl got the same problem, i need help asap

  8. #8
    iBot User Zeus Rozpierdalacz's Avatar
    Join Date
    Dec 2012
    Location
    Warsaw, Poland
    Posts
    370
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    13 Post(s)
    Reputation
    40
    Rep Power
    4
    My friend had the same problem, they have checked his payment after 3 days and he can bot now ;p

  9. #9
    Normal User
    Join Date
    Feb 2013
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    I don't got it yet, 6 days after.. and no help, either answer in my mails.

  10. #10
    Normal User
    Join Date
    Mar 2013
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    same problem here;P bought it 2 days ago

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •