Hello, new user (i was intermediate user of neo), I've noticed sometimes while I'm hunting on my low knight, "You must turn on safemode to attack this player", i'm assuming it's because i'm a bit laggy and it's clicking on them in battle screen as it targets a monster that dies

Obviously this can eventually result in a yellow skull or so at least,

is there any hotkey, or settings to change this up?

Thanks!