Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Solved: Alert sounds not working

  1. #1
    Normal User
    Join Date
    Jul 2012
    Location
    California, USA
    Posts
    171
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    14
    Rep Power
    5

    Solved: Alert sounds not working

    WOW this one has really had me stumped for a long time but give it a try and let me know - it worked for me!

    Last edited by papapimp; 07-28-2013 at 07:12 AM.

  2. #2
    iBot User
    Join Date
    Dec 2012
    Posts
    29
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    4
    smh in windows 8 is different so I can't find this, wont show what I see in yours.,

  3. #3
    Normal User
    Join Date
    Jul 2012
    Location
    California, USA
    Posts
    171
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    14
    Rep Power
    5
    right click the speaker and chose properties.

  4. #4
    Normal User Orexx's Avatar
    Join Date
    Oct 2012
    Posts
    592
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    64
    Rep Power
    6
    +rep, it worked.

  5. #5
    Normal User
    Join Date
    Sep 2012
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    windows 8 doesn't give me anything like that even when you righ click and find properties

  6. #6
    Normal User
    Join Date
    Jul 2012
    Location
    California, USA
    Posts
    171
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    14
    Rep Power
    5
    Quote Originally Posted by Orexx View Post
    +rep, it worked.
    Thanks ;D
    If at first you don't succeed, call it v 1.0

  7. #7
    Normal User
    Join Date
    Sep 2012
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    help by chance? is there another option I can choose?

  8. #8
    Normal User
    Join Date
    Jul 2012
    Location
    California, USA
    Posts
    171
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    14
    Rep Power
    5
    Quote Originally Posted by shawnpaulgreek07 View Post
    help by chance? is there another option I can choose?

    Hmmm windows 8? Im not sure its been so long since i used it. Try to google for sound device properties in win8 and see what comes up. Also try a windows update and check for any driver updates by your sound card(s) manufacturers.
    If at first you don't succeed, call it v 1.0

  9. #9
    iBot User Rivex's Avatar
    Join Date
    May 2012
    Location
    Solingen / Germany but born in PL
    Posts
    123
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    Reputation
    24
    Rep Power
    5
    Works, thanks.

  10. #10
    Normal User Mikzz's Avatar
    Join Date
    May 2013
    Posts
    55
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    8
    Rep Power
    0
    I've got same problem, what should I do 'cause I can't see this image.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •