Results 1 to 10 of 10

Thread: Meu Ibot não abre os loots dos bichos!!

  1. #1
    Normal User
    Join Date
    Mar 2013
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    Meu Ibot não abre os loots dos bichos!!

    Pessola por favor estou com esse problema chato sou novo aqui comprei ibot faz nem tres dias mais assim!! meu bote faz tudo certinho unica coisa que ele naof az e abrir o corpo dos bixos pra pega os loots alguem pdoe me ajuda por favor!!!!

  2. #2
    Normal User tinicius's Avatar
    Join Date
    Nov 2012
    Location
    Minas Gerais, Brazil.
    Posts
    457
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    38
    Rep Power
    5
    vai em Options>Console e ve se a primeira opção ta marcada "Show info messages in console", se não, marque e verifica, se tiver, vai em looting e confere se ta ativado
    se tiver e ainda assim n abrir, muda o loot de "corpses with listed items" pra "target corpses" acho que é isso.. to com ibot fechado e não posso te dizer com certeza os nomes das coisas u.u mas é basicamente isso..
    If i helped you rep+


    Scripter
    Selling EK 410 w/ 87 days of voucher AND 390 ED w/ 6 days of voucher BOTH PVP
    Actions That You May Need Here!

  3. #3
    Normal User
    Join Date
    Feb 2013
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    10
    Rep Power
    4
    vlw amigo aqui deu certo as dicas!!!

  4. #4
    iBot User
    Join Date
    May 2015
    Posts
    2
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    2
    Quote Originally Posted by tinicius View Post
    vai em Options>Console e ve se a primeira opção ta marcada "Show info messages in console", se não, marque e verifica, se tiver, vai em looting e confere se ta ativado
    se tiver e ainda assim n abrir, muda o loot de "corpses with listed items" pra "target corpses" acho que é isso.. to com ibot fechado e não posso te dizer com certeza os nomes das coisas u.u mas é basicamente isso..
    mano nao consigo abrir o meus loots tb no ibot plus nao acho essa opção q voce falo

  5. #5
    Administrator Jonatas's Avatar
    Join Date
    Feb 2012
    Posts
    1,193
    Mentioned
    452 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    220 Post(s)
    Reputation
    272
    Rep Power
    10
    @penecotecoo

    lembrando que essa opcao : Show info messages in console
    é no Tibia

  6. #6
    iBot User
    Join Date
    Feb 2012
    Posts
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    tem alguma coisa que posso fazer para o bot abrir loot em otserv?

  7. #7
    iBot User
    Join Date
    May 2016
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    1
    Boa tarde!

    Meu bot não ta abrindo os corpos, ou ele abre apenas de um e "esquece dos outros" é algum bug? alguém poderia me ajudar por gentileza ?

  8. #8
    iBot User
    Join Date
    May 2012
    Posts
    50
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)
    Reputation
    10
    Rep Power
    5
    meu bot tb, simplemente as vezes abri 1 corpo do bixo, as vezes, mas na maioria passa reto em todos!

  9. #9
    iBot User torvilima's Avatar
    Join Date
    Jan 2015
    Posts
    49
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    2
    Pessoal, boa tarde! Iria ressaltar esse problema hoje, usava o ibot+ antigamente e voltei a usar com alguns scripts que eu tinha antigos, e o sistema de looting deles estava todo configurado correntamente, porém voltando a testar os scripts (testei também scripts do filtro) pude perceber que o looting esta com algum bug, o char abre apenas alguns corpos e não todos, lembrando que as configurações estão corretas conforme acima. Outro bug é que as vezes o char não abre o corpo da uma pequena volta no mapa e volta para abrir o corpo atrasando o farm de exp.

    Pode ser algum bug de atualização do ibot+ ou o tibia fez um update para prejudicar os bots.

    O que acham que pode ser Jonathas e Manu?

  10. #10
    iBot User torvilima's Avatar
    Join Date
    Jan 2015
    Posts
    49
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    2
    Pessoal desculpe, já criaram um tópico relatando este problema, não tinha visto, pra quem não viu também a Manu e o Jonathas estão trabalhando no problema.

    http://www.tibiaibot.com/forum/showt...pegando-o-loot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •