Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: After update doesnt work anymore

  1. #1
    iBot User
    Join Date
    Feb 2013
    Posts
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    4

    After update doesnt work anymore

    I am disgusted! after the update iBot does not open, just stays open in the process. I can not count how many times I came here in search of a solution, and not even bother to answer me. The moderators just delete my posts. -. -
    Never buy license for 3 months. I wasted my money.

  2. #2
    Normal User blakw's Avatar
    Join Date
    Mar 2012
    Location
    www.blakw.com
    Posts
    815
    Mentioned
    221 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    345 Post(s)
    Reputation
    462
    Rep Power
    10
    Your previous post was move/deleted because you posted on wrong board.

    Now back to your problem, does iBot keep showing Loading instead of attaching to Tibia Client?


    ------------------------------------Latest Releases:------------------------------------
    Vocations:
    Darashia Lions Rock
    Oramond Seacrest Serpents X1

    For a better iBot!

    (◣_◢)

  3. #3
    iBot User
    Join Date
    Feb 2013
    Posts
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    4
    No. No window opens. Just see the iBot the process manager.
    windows 7 64bit, if helps

  4. #4
    Normal User RafiXWPT's Avatar
    Join Date
    Jun 2012
    Location
    (Poland) http://rafixwptscripts.com
    Posts
    1,602
    Mentioned
    31 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    128 Post(s)
    Reputation
    128
    Rep Power
    9
    Reinstall of .NET Framework can help, then delete ALL CURRENT IBot files, and try to redownload IBot. Also u can try turn off your antyvirus/firewall.

    Polish .NET Framework:
    http://www.microsoft.com/pl-pl/downl....aspx?id=17851

    Enlish .NET Framework:
    http://www.microsoft.com/en-us/downl....aspx?id=17851

    Brazil .NET Framework:
    http://www.microsoft.com/pt-br/downl....aspx?id=17851

    Msg if that helps

  5. #5
    iBot User
    Join Date
    Feb 2013
    Posts
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    4
    Thanks RafiXWPT, but the problem continues.
    I had tried it before but tried again. Again without success.

  6. #6
    Normal User RafiXWPT's Avatar
    Join Date
    Jun 2012
    Location
    (Poland) http://rafixwptscripts.com
    Posts
    1,602
    Mentioned
    31 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    128 Post(s)
    Reputation
    128
    Rep Power
    9
    Quote Originally Posted by rdeleonb View Post
    Thanks RafiXWPT, but the problem continues.
    I had tried it before but tried again. Again without success.
    Please write what antyvirus are you using, that problems may be also if you are using Teamviewer

  7. #7
    iBot User
    Join Date
    Feb 2013
    Posts
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    4
    TY RafiXWPT but...
    I dont have antivirus. I closed teamviewer and tryed to open iBot, but dont works.
    =/

  8. #8
    Normal User Matfly's Avatar
    Join Date
    May 2012
    Location
    Brazil
    Posts
    54
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Run Ibot as admin.
    Last edited by Matfly; 03-12-2013 at 01:17 PM.
    Mat.

  9. #9
    iBot User
    Join Date
    Feb 2013
    Posts
    22
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    4
    Thanks Matfly, but i ever run as admin.

  10. #10
    iBot User Noxuos's Avatar
    Join Date
    Mar 2012
    Location
    iBot Forums
    Posts
    852
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    167
    Rep Power
    7
    no programs like teamviewer, and logmein open? and i assume you re downloaded the bot already?
    and i also assume you have ran through the check, mini marks...etc
    123456789123456789

    Script Voc Video Of Script 100% AFK
    [300+]Zao Walls Main Floor And Floor Up Ava SD and Spell Version ED|MS Video On TibiaCast/YouTube
    [200+]Deeplings Stage 1 West Side ED|MS|RP|EK Video On TibiaCast/YouTube
    [150+]Yalahar Bog Raiders Optional Nightmare And Destroyer Elite Knight Video On TibiaCast/YouTube
    •Noxuos Scripts Screen Shot Project Click Here! •Sell 340 RP Open-PVP: Transferable: Pm With Offers Noxuos Scripts Character Shop Click Here

    •New Poll Which voc do you want to see more scripts of? Check out my thread to vote •Sell 264 ED PvP: Transferable: 80 voucher days! •Accepting Tibia Cash On All New Scripts



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •