Results 1 to 7 of 7

Thread: Epic big delay between waypoints

  1. #1
    Normal User Sinner's Avatar
    Join Date
    Dec 2012
    Posts
    84
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    17
    Rep Power
    5

    Epic big delay between waypoints

    Hello,
    I ve a problem with one script when bot has a problem with epic delay between waypoints or he's just freezin' (I mean, he doesn't want to move, other actions work properly). Any ideas?
    Last edited by Sinner; 03-11-2013 at 06:36 PM.

  2. #2
    Normal User serialbob's Avatar
    Join Date
    Jul 2012
    Location
    Goroma depot
    Posts
    183
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    11
    Rep Power
    5
    What is the script that you are using ?
    Sold 251 paladin to Edi - GOOD
    FOR SALE : 230 ~ EK sword 102 PVP

  3. #3
    Normal User Sinner's Avatar
    Join Date
    Dec 2012
    Posts
    84
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    17
    Rep Power
    5
    Its non-tested script for venore d-lair [rp] which needed alot of work. I ve made it work, but after like 2 refills it started to move badly. Well, it doesnt want to move. I ve been searching for a reason in pathfinding, but everything seems to be fine there. I just need idea where the problem can be.

  4. #4
    iBot User Noxuos's Avatar
    Join Date
    Mar 2012
    Location
    iBot Forums
    Posts
    852
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    167
    Rep Power
    7
    does the waypoints have a action after them?
    123456789123456789

    Script Voc Video Of Script 100% AFK
    [300+]Zao Walls Main Floor And Floor Up Ava SD and Spell Version ED|MS Video On TibiaCast/YouTube
    [200+]Deeplings Stage 1 West Side ED|MS|RP|EK Video On TibiaCast/YouTube
    [150+]Yalahar Bog Raiders Optional Nightmare And Destroyer Elite Knight Video On TibiaCast/YouTube
    •Noxuos Scripts Screen Shot Project Click Here! •Sell 340 RP Open-PVP: Transferable: Pm With Offers Noxuos Scripts Character Shop Click Here

    •New Poll Which voc do you want to see more scripts of? Check out my thread to vote •Sell 264 ED PvP: Transferable: 80 voucher days! •Accepting Tibia Cash On All New Scripts



  5. #5
    Normal User Kapten's Avatar
    Join Date
    Nov 2012
    Location
    Helsingborg, Antica
    Posts
    214
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    7
    Rep Power
    0
    I bet it's ur CPU, happens to me too when my cpu reach 80%+ (same with the healing)... wonder when they gonna fix that tho.

  6. #6
    Normal User Sinner's Avatar
    Join Date
    Dec 2012
    Posts
    84
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    17
    Rep Power
    5
    Well, its not connected with CPU (even it's not working properly with 20% of CPU usage). And about actions, it doesnt matter. Its freezing even when hes in the middle of 3 stands. The only way of making it work seems to rewrite all waypoints. A guy have said that this script its converted or something. That might be the reason. Thank you guys for your ideas

  7. #7
    iBot User Dehan's Avatar
    Join Date
    May 2012
    Location
    www.ssocialscripts.com
    Posts
    910
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    114
    Rep Power
    7
    If it is a converted script, probably has the same label on a lot of waypoints, like "w, w, ..." instead of "w001, w002, ...", and this is why your char is getting stuck.
    Check out - Dehan Accounts Service!

    Proud Scripter of BUgWT STAFF

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •