Results 1 to 5 of 5

Thread: problem with saving scripts?

  1. #1
    Normal User
    Join Date
    Feb 2013
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    problem with saving scripts?

    hey I have this annoying problem which keeps me from changing scripts in an easy way. everytime I use option save, or save as, or even when I export the script into another file NOTHING happens. When I save as a new .xml file, this file just isnt there. I still have only the old version, the new versions dont show up--dont create. Is it only me or is it a known bug?

  2. #2
    Normal User serialbob's Avatar
    Join Date
    Jul 2012
    Location
    Goroma depot
    Posts
    183
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    11
    Rep Power
    5
    the file save in the ibot folder / script
    Sold 251 paladin to Edi - GOOD
    FOR SALE : 230 ~ EK sword 102 PVP

  3. #3
    Normal User push22's Avatar
    Join Date
    Mar 2012
    Location
    USA
    Posts
    239
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    30
    Rep Power
    5
    Whenever you save a script it automatically saves in your script folder in your ibot folder. If youre putting your scripts in a different folder or in a folder inside of your scripts folder, you have to manually move the saved script into the new folder.
    +rep me if you find me helpful

    Bought 320 ED/300 EK from Kartofel (Middleman: Eli)


    Member of the Nemiks Scripts Team

    Check out our NEW Screenshots Thread

  4. #4
    iBot User masterkevb1's Avatar
    Join Date
    Feb 2013
    Posts
    294
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    11
    Rep Power
    4
    u need to save it with slot 1 to 5

  5. #5
    zami84's Avatar
    Join Date
    May 2012
    Posts
    316
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    48
    Rep Power
    5
    i HAVE PROBLEM WITH SAVING SCRIPTS ON A C: (SYSTEM HDD). On Windows 7.
    Try to turn on ibot as an administrator.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •