Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: [SOLVED] Bought iBot, cant download any script or post anywhere else in forum. Help.

  1. #1
    Normal User
    Join Date
    Sep 2012
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    [SOLVED] Bought iBot, cant download any script or post anywhere else in forum. Help.

    I bought 30 days iBot license but i cant use this forum for anything, nor the bot. I cant download scripts, i cant post anywhere else but this part of the forum and there is posts i cant see.

    Some moderator knows whats going on and for how long it will be like this? I've already waited 48 Hours on my iBot licese to activate, do i need to wait more? :S

    Thanks in advance, vonti.


    Edit : This is the message i get when i try to Download or access a link my friend sent me from a part of this forum i cant see.

    vBulletin Message
    vonti, you do not have permission to access this page. This could be due to one of several reasons:

    Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
    Last edited by vonti; 03-23-2013 at 05:08 AM.

  2. #2
    iBot User
    Join Date
    Aug 2012
    Location
    Poland
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    I have the same problem

  3. #3
    Normal User Speed's Avatar
    Join Date
    Mar 2013
    Location
    United States
    Posts
    50
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    11
    Rep Power
    4
    I have the same problem as well. I can't see a good chunk of the forum, including attached files and a lot more due to insufficient privileges.

  4. #4
    Normal User
    Join Date
    Oct 2012
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    I also cant post anythink on this forum and have much bigger problem cuz when im starting bot he cant load my character... When he starts then he find client and i was waiting like 45min but he still loading my character... Can somebody help me please ?!

  5. #5
    Normal User
    Join Date
    Mar 2013
    Posts
    35
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    same here

  6. #6
    Banned
    Join Date
    May 2012
    Posts
    1,364
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    127
    Rep Power
    0
    Just wait up to 48 hrs for the forum to refresh your membership status to "Premium User"


    @Vonti and Biski, szymonix44

    I see you got prem user now, should be able to work now

  7. #7
    Normal User
    Join Date
    Mar 2013
    Posts
    41
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    it's will be good in 48 hours ??

  8. #8
    Banned
    Join Date
    May 2012
    Posts
    1,364
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    127
    Rep Power
    0
    Quote Originally Posted by lajza123 View Post
    it's will be good in 48 hours ??
    Yes

  9. #9
    Normal User
    Join Date
    Mar 2013
    Posts
    41
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    i waiting 60 h and still this same .

  10. #10
    Normal User
    Join Date
    Apr 2012
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Quote Originally Posted by lajza123 View Post
    i waiting 60 h and still this same .
    same here

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •