Results 1 to 5 of 5

Thread: Healer delay

  1. #1
    Normal User serialbob's Avatar
    Join Date
    Jul 2012
    Location
    Goroma depot
    Posts
    183
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    11
    Rep Power
    5

    Unhappy Healer delay

    Hi , i have some boring delay with the healer !

    Today , i was in banuta hunting manually with the help of the healer !
    i was hunting , everything was fine ! and suddenly i saw the healer was less responsive ! Was staying a big 2 sec. on yellow HP .
    Then i stop i looked up my healer setting everything was nice , so i raised my exura vita to 65% cuz i was scared about dying !
    i start hunting again and the delay was still there i was being followed by a medusa and a serpent spawn then my life goes yellow then RED then DEAD.

    im not here to cry that i lost half a level lol thats not the point at all for those who say cry is free bla bla bla...

    the point is that i wonder if im the only one that suffer from that delay or, is there a way to get better response from it ? is this just normal ?

    i remember that i had same problem with my old computer i thought it was cuz i had 1gb of RAM and windows vista combo ! but now i have intel i5 + 8 g ram running at 8% cpu with both client and bot open !
    Spam rate is original setting 200-400 idk if its possible to adjust that or so .

    Serialbob
    Sold 251 paladin to Edi - GOOD
    FOR SALE : 230 ~ EK sword 102 PVP

  2. #2
    Normal User blakw's Avatar
    Join Date
    Mar 2012
    Location
    www.blakw.com
    Posts
    815
    Mentioned
    221 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    345 Post(s)
    Reputation
    462
    Rep Power
    10
    Make sure to have CooldownControl set to NO.


    ------------------------------------Latest Releases:------------------------------------
    Vocations:
    Darashia Lions Rock
    Oramond Seacrest Serpents X1

    For a better iBot!

    (◣_◢)

  3. #3
    Normal User Banantwist's Avatar
    Join Date
    Jun 2012
    Location
    Norway
    Posts
    260
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    19
    Rep Power
    5
    Quote Originally Posted by blakw View Post
    Make sure to have CooldownControl set to NO.
    Hi! Where can I edit that?
    Cheers!

  4. #4
    Normal User serialbob's Avatar
    Join Date
    Jul 2012
    Location
    Goroma depot
    Posts
    183
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    11
    Rep Power
    5
    Quote Originally Posted by blakw View Post
    Make sure to have CooldownControl set to NO.

    did not know that o.O Thanks again blackW the original setting is [yes] so ill try it after college and see if it's better but i trust you your answer are alway helpfull!

    @Banantwist its in setting > healer > rules and u must switch it to off for each rules i belive !
    Sold 251 paladin to Edi - GOOD
    FOR SALE : 230 ~ EK sword 102 PVP

  5. #5
    iBot User
    Join Date
    Aug 2012
    Posts
    249
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7 Post(s)
    Reputation
    41
    Rep Power
    5
    I get that sometimes too, usually just restart comp and its fixed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •