Results 1 to 4 of 4

Thread: Need help with saving my own scripts

  1. #1
    Normal User
    Join Date
    Apr 2013
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    Need help with saving my own scripts

    I need as the topic says, help with saving the scripts that i use.

    Firstly I load a script made by someone. Then I hunt and configure it. After this I want save the "new script" so I could use it again.

    Now comes the problem, when I save the settings, it do not creates any new file in my folder and I am getting pretty upset about this fucking problem. Maybe it is a very obvious mistake by me, but please help me!

  2. #2
    Normal User blakw's Avatar
    Join Date
    Mar 2012
    Location
    www.blakw.com
    Posts
    817
    Mentioned
    221 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    345 Post(s)
    Reputation
    462
    Rep Power
    10
    It will automatically save the script on iBot > scripts folder.


    ------------------------------------Latest Releases:------------------------------------
    Vocations:
    Darashia Lions Rock
    Oramond Seacrest Serpents X1

    For a better iBot!

    (◣_◢)

  3. #3
    Normal User
    Join Date
    Apr 2013
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    I'm also having problems with starting my scripts sometimes, for example when I went to peninsula and by mistake clicked at a depot wpt. After that I couldn't resume the bot and it made nothing...

    Before I used neobot but unfortunately the general panel is completely different.

  4. #4
    Normal User blakw's Avatar
    Join Date
    Mar 2012
    Location
    www.blakw.com
    Posts
    817
    Mentioned
    221 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    345 Post(s)
    Reputation
    462
    Rep Power
    10
    Quote Originally Posted by anton5 View Post
    I'm also having problems with starting my scripts sometimes, for example when I went to peninsula and by mistake clicked at a depot wpt. After that I couldn't resume the bot and it made nothing...

    Before I used neobot but unfortunately the general panel is completely different.
    Most likely it executed a loop action, try restarting iBot.


    ------------------------------------Latest Releases:------------------------------------
    Vocations:
    Darashia Lions Rock
    Oramond Seacrest Serpents X1

    For a better iBot!

    (◣_◢)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •