Results 1 to 8 of 8

Thread: Ibot lags me so much!

  1. #1
    Normal User
    Join Date
    Jun 2012
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    12
    Rep Power
    5

    Ibot lags me so much!

    Do u know why ibot lags me so much? If I play manually I dont have lags. When I turn on ibot it lags me and I have less profit do u know any solutions?

  2. #2
    Normal User
    Join Date
    Apr 2013
    Posts
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    12
    Rep Power
    4
    new computer, sadly ;/

  3. #3
    Normal User prusio14's Avatar
    Join Date
    Jun 2012
    Posts
    422
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    28
    Rep Power
    5
    Pls write ur PC specification so we might help you. So far i think it's bc of bad computer components.
    If I helped you - please REP +
    ___---*****Look at my project.*****---___


    ALSO MY BUYING THREAD's HERE and HERE SO U CAN SELL ME UR CHAR's


    Add me on skype: prusiooo14

  4. #4
    iBot User Noxuos's Avatar
    Join Date
    Mar 2012
    Location
    iBot Forums
    Posts
    852
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    167
    Rep Power
    7
    Try cleaning the computer, and around it, dust i mean. can slow your fans down.

    hope this helps
    Noxuos
    123456789123456789

    Script Voc Video Of Script 100% AFK
    [300+]Zao Walls Main Floor And Floor Up Ava SD and Spell Version ED|MS Video On TibiaCast/YouTube
    [200+]Deeplings Stage 1 West Side ED|MS|RP|EK Video On TibiaCast/YouTube
    [150+]Yalahar Bog Raiders Optional Nightmare And Destroyer Elite Knight Video On TibiaCast/YouTube
    •Noxuos Scripts Screen Shot Project Click Here! •Sell 340 RP Open-PVP: Transferable: Pm With Offers Noxuos Scripts Character Shop Click Here

    •New Poll Which voc do you want to see more scripts of? Check out my thread to vote •Sell 264 ED PvP: Transferable: 80 voucher days! •Accepting Tibia Cash On All New Scripts



  5. #5
    Normal User
    Join Date
    Jul 2012
    Posts
    609
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    37
    Rep Power
    6
    Try using Ccleaner. I always use it on mine computer Maybe it will help u

  6. #6
    iBot User
    Join Date
    Sep 2012
    Posts
    38
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    10
    Rep Power
    5
    I'm not sure if we are talking about the same type of lag but I have some aswell. Not all the time, though. Only after an hour or so, then after a computer restart it's back to normal.
    And no, this is not because I got bad hardware, I can max any game without laggs. Crossfire 7970, i5 3570k.

  7. #7
    Normal User Kapten's Avatar
    Join Date
    Nov 2012
    Location
    Helsingborg, Antica
    Posts
    214
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    7
    Rep Power
    0
    Same problem here, I have an old Dell from 2004 or so, and it's laggy + the graphic is retarded :P + Ibot require ALOT of CPU and shizzle...

  8. #8
    iBot User IWEED's Avatar
    Join Date
    May 2012
    Location
    Oregon, USA (Dolera)
    Posts
    98
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    15
    Rep Power
    5
    Turn off your HUD and 'clear' or 'delete' the HUD list. Good luck!
    Marijuana@Neobot/BugWT
    WEED@Xeno/Red/Win.D
    IWEED@IBot
    ????@BlackD

    LEGALIZE IT!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •