Results 1 to 4 of 4

Thread: Need help with trap?

  1. #1
    iBot User
    Join Date
    Jan 2013
    Posts
    8
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    4

    Question Need help with trap?

    Okay, I'm botting mares and this happens to me in the picture.... Idk how to fix this.... Someone help? I have auto chase on in the options general tab.



    HALP! lawls
    Attached Thumbnails Attached Thumbnails stuck mares.jpg  

  2. #2
    iBot User Raph_'s Avatar
    Join Date
    Feb 2013
    Posts
    391
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    59
    Rep Power
    4
    You should use stance as "Reach" instead of Chase/Offensive.

  3. #3
    iBot User
    Join Date
    Jan 2013
    Posts
    8
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    4
    my stance is set as "reach" and my attack mode is set as "chase/offensive"

    should i change that?

  4. #4
    Normal User RafiXWPT's Avatar
    Join Date
    Jun 2012
    Location
    (Poland) http://rafixwptscripts.com
    Posts
    1,602
    Mentioned
    31 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    128 Post(s)
    Reputation
    128
    Rep Power
    9
    u cant use both reach and chase/offensive :O!!!
    must chose, reach OR chase/offensive....
    the best option is Reach + Arrow Keys

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •