Results 1 to 7 of 7

Thread: Premium account at forum

  1. #1
    Normal User
    Join Date
    Apr 2013
    Posts
    17
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    Premium account at forum

    Dear Ibot community,

    On the forum account I have ordered and paid 180 days of Ibot, which I have still not recieved, I'm not a premium account on the forum either yet. More people are having this problem. There's a thread on the Chit-chat section on the forum called "Premium users Help". Could any moderator/helper please take a look at this?

    The forum account I ordered and paid 180 days of Ibot for is called MarkForTheWin. (And have still not recieved, as mentioned above, I'm still not a premium user at the forum either, on the forum-account I have paid Ibot license with.)

    Kind regards.
    Last edited by Mark1996; 04-07-2013 at 03:30 PM.

  2. #2
    Normal User
    Join Date
    May 2012
    Posts
    152
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    7
    Rep Power
    0
    Hello.

    I bought 30 days license. After 3-4 days my bot say "you have 0 days of your iBOT time". A lot of ppl on this forum have problem with activation and time. Dont write on support email cuz u can die in RL lefe and still no one answer to u.

  3. #3
    Normal User
    Join Date
    Mar 2013
    Posts
    41
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    12
    Rep Power
    4
    mark you made at least 3 topics about the same thing man

    when you buy ibot you need to open ibot and log in, it will say you have xxx days. after you do that you have to wait 48 ~ 60 hours to get premium and be able to download scripts

    ps. i bought ibot 1 week ago and had to wait 3 days, i was desperate making posts just like you are. give the forum some time (2~3 days average)
    Last edited by mauzloko; 04-07-2013 at 10:14 PM.

  4. #4
    Normal User
    Join Date
    Apr 2013
    Posts
    17
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    Sure thanks, I will keep waiting.

  5. #5
    Normal User
    Join Date
    Apr 2013
    Location
    The Netherlands
    Posts
    47
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    Fixed, it was indeed a mather of time. Thanks though!

  6. #6
    Banned
    Join Date
    Apr 2013
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    0
    -.-

  7. #7
    Banned
    Join Date
    Apr 2013
    Posts
    33
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    9
    Rep Power
    0
    that's right

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •