Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: DEBUG / ERRORS IN ALL ACTIONS. : Not openin bps / depot, Not looting. ! ADMINS LOOK

  1. #1
    Normal User
    Join Date
    Mar 2013
    Posts
    127
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    11
    Rep Power
    4

    Lightbulb DEBUG / ERRORS IN ALL ACTIONS. : Not openin bps / depot, Not looting. ! ADMINS LOOK

    Hello
    After the new update, my bot doesnt works, I can login in the bot, then it detects my character, I load and script and start it.
    My character goes to the "open bp spot" then it bugs... It happen with all scripts, so its not problem of scripts, it is problem of the update im 100% Sure.
    I have ALL libraries, I tryied to redownload it at least 10 times, deleted all Ibot Files but scripts, I redownload tibia lot of times too, I installed last Framework version, I restarted pc many times, I run it as admin, I tryied using configuration of Windows XP (PACK 3), with all admin rights.
    And it is still not working, I really need solutions, I'm writing with my friend's ibot account on forum, cause my account doesnt works for forum.
    I want some days of ibot be added to my acc cause its finishing and I dont use bot since thursday...

    @Admins: It is not only happening to me, I already saw many people in the forum who are having this same problems, and some friends are in the same case too.
    Please work on it.

    Thanks

  2. #2
    Normal User RafiXWPT's Avatar
    Join Date
    Jun 2012
    Location
    (Poland) http://rafixwptscripts.com
    Posts
    1,602
    Mentioned
    31 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    128 Post(s)
    Reputation
    128
    Rep Power
    9
    Are you sure its not script/library or badly installed IBot? Because for me everything works fine...
    Also ppl saying exp/h doesn't work, here works as before.

    Screen: http://screenshooter.net/9891377/wnmhuul

    Botting all night and day, no problems.

  3. #3
    Normal User
    Join Date
    Mar 2013
    Posts
    127
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    11
    Rep Power
    4
    really its not working ! How you say to install ibot ? I just extract the .zip then in the file I click the Launcher.exe

    Any reccomendation ?

  4. #4
    Normal User
    Join Date
    Mar 2013
    Posts
    127
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    11
    Rep Power
    4
    The debugs says that the problems are in actions and in the library

  5. #5
    Normal User
    Join Date
    Mar 2013
    Posts
    127
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    11
    Rep Power
    4
    BUMP

  6. #6
    iBot User
    Join Date
    Dec 2012
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    10
    Rep Power
    5
    Im losing days of premium and ibot. MAKE A SOLUTION

  7. #7
    Normal User
    Join Date
    Jun 2012
    Posts
    25
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    12
    Rep Power
    5
    I'll go with this, it works for me


    Quote Originally Posted by RafiXWPT View Post
    Are you sure its not script/library or badly installed IBot? Because for me everything works fine...
    Also ppl saying exp/h doesn't work, here works as before.

    Screen: http://screenshooter.net/9891377/wnmhuul

    Botting all night and day, no problems.

  8. #8
    Normal User
    Join Date
    Mar 2013
    Posts
    127
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    11
    Rep Power
    4
    im sure its the library

  9. #9
    Normal User
    Join Date
    Mar 2013
    Posts
    127
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    11
    Rep Power
    4
    BUMP

  10. #10
    Normal User
    Join Date
    Mar 2013
    Posts
    127
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    11
    Rep Power
    4
    BUMP

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •