Results 1 to 8 of 8

Thread: Problem With all actions wpt

  1. #1
    Normal User Slodki123's Avatar
    Join Date
    Mar 2013
    Location
    Poland-KRK
    Posts
    113
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    40
    Rep Power
    4

    Problem With all actions wpt

    hello
    I have problem, why my bot don't check any action?
    simply ignores them and gone to next wpt,
    I use the same action WPT in another script and all work good.
    I have sirmate library and standard ;/ idk why i have problem


    Help me plz and sorry for my english

  2. #2
    iBot User
    Join Date
    May 2012
    Location
    USA
    Posts
    153
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    16
    Rep Power
    5
    uninstall bot and redownload may work i was having similar problem

  3. #3
    Normal User Hiyagi's Avatar
    Join Date
    Jul 2012
    Posts
    103
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    22
    Rep Power
    5
    It's cause your bot isn't using the Library... i had the same problem, just Deleted bot folder, save your scripts first then install it again and copy your script folder to the new ibot folder, Enjoy bot.

  4. #4
    Normal User Slodki123's Avatar
    Join Date
    Mar 2013
    Location
    Poland-KRK
    Posts
    113
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    40
    Rep Power
    4
    I've done so and still have the same problem

  5. #5
    Normal User blakw's Avatar
    Join Date
    Mar 2012
    Location
    www.blakw.com
    Posts
    815
    Mentioned
    221 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    344 Post(s)
    Reputation
    462
    Rep Power
    10
    Reinstall Net Framework.


    ------------------------------------Latest Releases:------------------------------------
    Vocations:
    Darashia Lions Rock
    Oramond Seacrest Serpents X1

    For a better iBot!

    (◣_◢)

  6. #6
    Normal User Slodki123's Avatar
    Join Date
    Mar 2013
    Location
    Poland-KRK
    Posts
    113
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    40
    Rep Power
    4
    Quote Originally Posted by blakw View Post
    Reinstall Net Framework.
    BlakW i reinstall this and still not work also reinstall bot ;/
    Last edited by Slodki123; 04-09-2013 at 02:01 PM.

  7. #7
    Normal User Slodki123's Avatar
    Join Date
    Mar 2013
    Location
    Poland-KRK
    Posts
    113
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    40
    Rep Power
    4
    never had this problem, I think that this version of the bot is the worst of all a lot of problems

  8. #8
    Normal User Slodki123's Avatar
    Join Date
    Mar 2013
    Location
    Poland-KRK
    Posts
    113
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)
    Reputation
    40
    Rep Power
    4
    bump bump bump!!!!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •