Page 1 of 5 123 ... LastLast
Results 1 to 10 of 50

Thread: Bugs iBot v2.0.6

  1. #1
    Administrator Jonatas's Avatar
    Join Date
    Feb 2012
    Posts
    1,194
    Mentioned
    452 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    221 Post(s)
    Reputation
    272
    Rep Power
    10

    Bugs iBot v2.0.6

    Postem os erros aqui.

  2. #2
    Normal User
    Join Date
    Aug 2012
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Simplesmente ele bugou a contagem de porcentagem de mana..

    ficou dando errado essa action:

    PHP Code:
    --Change mana here:
    local manaPct 95

    if (mppc >= manaPct)
    then
       cast
    ("exura ico")
    end 
    fez a contagem de porcentagem de mana errada e ficou dando exura ico sem parar e não healava a mana que estava no healer com:

    HealRange: 0 to 100%
    Mana Range: 0 to 50%
    HealMethod: Mana Potion

    tive que reabrir o bot e voltou ao normal.

    @Edit: o erro da action foi ficar dando exura ico sem parar, mesmo com mana inferior a 95% e não usava mana com a mana inferior a 50%.
    Last edited by Caitor; 04-12-2013 at 05:58 AM.

  3. #3
    Normal User
    Join Date
    Aug 2012
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    PS²: o AutoMount em um dos meus bot bugou, está colocando e tirando a montaria. o_O

  4. #4
    Normal User
    Join Date
    Sep 2012
    Posts
    66
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    43
    Rep Power
    5
    Quote Originally Posted by Caitor View Post
    PS²: o AutoMount em um dos meus bot bugou, está colocando e tirando a montaria. o_O
    To com o mesmo problema.

  5. #5
    iBot User
    Join Date
    Apr 2012
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    As actions de exori e exori gran tao ficando dando exhausted, acredito que seja por causa do healer que ta rápido demais

  6. #6
    Normal User
    Join Date
    Mar 2013
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    Nao esta usando mana potion.. só usa com a bp que estao as pots aberta o que fazer?

  7. #7
    Banned
    Join Date
    Jun 2012
    Location
    Ceará
    Posts
    2,114
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    81
    Rep Power
    0
    @monol
    Colocar as potions nas hotkeys do tibia.

    @supercraw é culpa da action em si...

  8. #8
    iBot User
    Join Date
    Apr 2012
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Monol a mana ai vai no heal e tira o check item

    mas GabrielTOTS a action funcionava de boa

  9. #9
    Banned
    Join Date
    Jun 2012
    Location
    Ceará
    Posts
    2,114
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    81
    Rep Power
    0
    @supercraw
    Provavelmente ela só estava esperando alguma modificaçãozinha pra bugar... tente usar um cancast() nas actions de magia

  10. #10
    iBot User
    Join Date
    Sep 2012
    Posts
    4
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    10
    Rep Power
    5
    Aqui no meus scrpts esta bugado o auto mont e o open bp....nao esta abrindo as bo na hora que compra potes e na hora que vai para hunt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •