Results 1 to 4 of 4

Thread: Can't open corpses! help!

  1. #1
    Normal User
    Join Date
    Apr 2013
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    Can't open corpses! help!

    Hello guys, i have troubles with opening corpses. I have .Net framework 4,5 installed (also tried with 4). I have the latest bot version 2.0.7 (9.85). I have looting on, tried all corpses, targetting corpses, listed corpses, ID's are correct. Tried with changing to classic controls, I also tried to set the PickLootTime higher. none of these things help, the destination of my loot does not matter because it wont even open the body . Are there any other ways to open corpses? please help!

  2. #2
    Normal User
    Join Date
    Sep 2012
    Posts
    116
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    11
    Rep Power
    5
    Make sure Targeting, Looting and Cavebot are Enabled... (need all 3)

    Also the 2.0.7 version is only for Aurera and Aurora worlds... the pvp test worlds...

    2.0.6 version should be used for any other world....

  3. #3
    Normal User
    Join Date
    Apr 2013
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    Everything is Enabled, and i meant 2.0.6 but its still corpses wont open, any more solutions?

  4. #4
    Normal User serialbob's Avatar
    Join Date
    Jul 2012
    Location
    Goroma depot
    Posts
    183
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    11
    Rep Power
    5
    make sure your backpack setting are set a the right place , and look if the loot is set at 'only if looted' (or something like that) if never u have trouble trouble with looting and everything is set in good position i have never saw any trouble like that before , make sure you troubleshoot with attention cuz sometime little mistake can make an error ... for sure u are just not paying attention to all the setting and u make something wrong (take your time and look all setting) if not send me a Screen shot of you setting on PM or @ facebook.com/DuzzMagicer and ill told u what u r doing bad :P
    Serialbob~~
    Sold 251 paladin to Edi - GOOD
    FOR SALE : 230 ~ EK sword 102 PVP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •