Results 1 to 4 of 4

Thread: Ibot won't start.

  1. #1
    Banned
    Join Date
    Aug 2012
    Posts
    331
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    28
    Rep Power
    0

    Ibot won't start.

    Hi, my friend has a problem with running Ibot. Whenever he runs it, he gets the problem as shown in the picture, it can't find the client or something.

    Note that this happened AFTER the latest update. Also, this is windows 8.

    PS. At the time of the screenshot, I was botting his characters for him so he couldn't login on one, but there is no difference if he is actually logged in or not, it still says loading.


  2. #2
    Normal User
    Join Date
    Apr 2012
    Posts
    53
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Same here...

  3. #3
    Normal User
    Join Date
    Oct 2012
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    mine isnt working either, was working fine yesterday

  4. #4
    Banned
    Join Date
    Aug 2012
    Posts
    331
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    28
    Rep Power
    0
    I made it work, check your passwords guys!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •