Results 1 to 3 of 3

Thread: What is up with the forums?

  1. #1
    Normal User
    Join Date
    Jun 2012
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    What is up with the forums?

    I have bought 30 days of iBot, yet I can not download any scripts or attachments in the forums, why is this?
    I have been a member on the forum and a previous user of iBot since June 2012, this is crazyyyy yoo, please help! I have not gotten any activation or anythin

    Shit is pissing me off yo!
    Last edited by demyx11; 05-03-2013 at 04:41 PM. Reason: king

  2. #2
    Normal User
    Join Date
    May 2013
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    I've bought it tho, waited currently for 45 hours and no activation. Can neither see or download attachments either.

  3. #3
    Normal User
    Join Date
    Apr 2013
    Posts
    35
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    Hey guys, same thing happened to me the first day or so i bought the program, you need to simply wait. 24-48 hours is how long it takes i believe before your account becomes a premium user. I hope this helps guys and that you get to enjoy the forums as much as us all soon enough.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •