Results 1 to 5 of 5

Thread: Problem with tibiatunnel.

  1. #1
    Normal User
    Join Date
    Oct 2012
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Problem with tibiatunnel.

    Hello, sorry if that's not proper part of forum but I have no idea where to write it.
    Yesterday I could use this proxy without any problem and today when I connect to server it disconnects after like 1 sec and every time I reinstall it a table appears which says ''the server's host key is not cached in the registry...'' and so on but it dissapears after half a second so there's no time for reaction, have someone encountered the same problem? I was trying to click 'yes' on this table and I think I suceed but it didn't help.

  2. #2
    Focus Group Gryllz's Avatar
    Join Date
    Jun 2012
    Location
    Dubai
    Posts
    3,481
    Mentioned
    89 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    236 Post(s)
    Reputation
    342
    Rep Power
    10
    Try to contact their service, there is an online chat on the main page as far as I remember.

  3. #3
    Normal User
    Join Date
    Oct 2012
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Well I tried it but it is always offline and so far I don't have any response, thanks for tips anyway

  4. #4
    Normal User
    Join Date
    May 2013
    Posts
    29
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    i have the same

  5. #5
    iBot User
    Join Date
    Jun 2012
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    same

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •