Results 1 to 4 of 4

Thread: Problem with rope ;D

  1. #1
    Normal User liliput's Avatar
    Join Date
    Apr 2013
    Posts
    198
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    14 Post(s)
    Reputation
    9
    Rep Power
    0

    Problem with rope ;D

    Hi, I am using - Demon Forge (Icicle) by BlakW , and when it's going for refill , bot doesn't use the rope , and bp with it is open as normal.

    any ideas whats wrong?

  2. #2
    Focus Group Gryllz's Avatar
    Join Date
    Jun 2012
    Location
    Dubai
    Posts
    3,481
    Mentioned
    89 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    236 Post(s)
    Reputation
    342
    Rep Power
    10
    Put the rope on hotkey, check rope's ID in your setup else contact blakw.

  3. #3
    Normal User liliput's Avatar
    Join Date
    Apr 2013
    Posts
    198
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    14 Post(s)
    Reputation
    9
    Rep Power
    0
    Gryllz thanks for answer , by the way , where or how I can check Id's of items?

  4. #4
    Normal User tinicius's Avatar
    Join Date
    Nov 2012
    Location
    Minas Gerais, Brazil.
    Posts
    457
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    38
    Rep Power
    5
    go in Cavebot>Settings and there's "Rope:XXXX" "Shovel:XXXX" "Pick:XXXX"
    If i helped you rep+


    Scripter
    Selling EK 410 w/ 87 days of voucher AND 390 ED w/ 6 days of voucher BOTH PVP
    Actions That You May Need Here!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •