Results 1 to 5 of 5

Thread: Hardware ID Mismatch

  1. #1
    Normal User
    Join Date
    Sep 2012
    Posts
    38
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Angry Hardware ID Mismatch

    Ontem e hoje tive problemas com hardware ID mismatch no meu notebook.
    1. Não fiz nenhuma alteração de hardware.
    2. Não reinstalei o Windows.

    Possuo Windows 8 64 bits original e não pretendo reinstalá-lo, visto que usei 30 dias do iBot sem problemas e, depois de renovar, surgiu essa zica.

    Gostaria de uma solução, pois ficar "pagando" 2 dias de bot para evitar bug do software não está correto.

  2. #2
    Banned
    Join Date
    Jun 2012
    Location
    Ceará
    Posts
    2,114
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    81
    Rep Power
    0
    Na verdade não é bug do software, é problema com o windows mesmo, recentemente eu paguei 1 mês de bot pra resolver esse probleminha, a solução que encontrei foi essa: http://www.tibiaibot.com/forum/showt...l=1#post258165

  3. #3
    Normal User
    Join Date
    Sep 2012
    Posts
    38
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Po Gabriel, então eu vi seu post já, minha central de ações está da mesma maneira que a sua.
    Tinha McAfee original aqui, desinstalei e comprei uma licença do Kaspersky e o problema ainda persiste.

    O engraçado é ser problema do Windows, mas demorar 32~ dias da licença do iBot pra ele começar a acontecer

  4. #4
    Banned
    Join Date
    Jun 2012
    Location
    Ceará
    Posts
    2,114
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    81
    Rep Power
    0
    @felipe_tvrs
    Cara, mas não tem explicação, o bot não é, conheço pessoas que usam com windows 8, eu usei, o soder(helper) também usa e o Jonatas tem um pc com windows 8 para testar.

  5. #5
    Normal User
    Join Date
    Sep 2012
    Posts
    38
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Estranho total cara... Vou tentar debugar e ver se levanto idéias...
    Outra lebre que pensei aqui é a seguinte: meu notebook tem um mSATA SSD que forma um RAID com o outro HD e acelera a leitura e gravação através de cache, penso que as vezes pode ser algo tocante à isto. Se eu tiver novidades, retorno!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •