Results 1 to 5 of 5

Thread: [BUG] Bot passou a não abrir mais

  1. #1
    Normal User
    Join Date
    May 2013
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    [BUG] Bot passou a não abrir mais

    Hoje a noite teve queda de energia, quando reinciou meu pc começou a fazer um update do windows que estava programado para proxima vez que reiniciar o pc e tal, depois disso fui voltar a abrir as contas do tibia pra deixar de bot e o bot não abria mais, cliko para abrir como adm e ele nem carrega, não abre nem da erro, apenas não carrega.

    OBS: Eu estava usando o bot normalmente a 1h atras
    OBS²: Ja tentei deletar a pasta do ibot e extrair novamente
    OSB³: Não tinha nenhuma library baixada/instalada
    OSB¹: Uso windows 8 pro e faço todas os updates programados

    Alguma idéia?

  2. #2
    Normal User
    Join Date
    May 2013
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    Outra coisa, ja tentei desabilitar meu antivirus/firewall (eset antivirus & firewall)

  3. #3
    Normal User
    Join Date
    Sep 2012
    Posts
    13
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    comigo aconteceu a mesma coisa, alguem tem alguma ideia de como resolver este problema?

  4. #4
    Normal User
    Join Date
    May 2013
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    Isto é errado, ele deveram pausar os dias de bot enquanto não descobrem o bug
    caro amigo, consegui como "resolver" enquanto eles não concertam o bug, caso queira posso lhe mostrar como fiz
    Last edited by faithworks; 05-20-2013 at 03:36 PM.

  5. #5
    Banned
    Join Date
    Jun 2012
    Location
    Ceará
    Posts
    2,114
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    81
    Rep Power
    0
    Meu senhor, enquanto descobrem o bug... uhun, ta serto (y) (y). Leia no tópico de bugs da versão 2.0.8.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •