Results 1 to 4 of 4

Thread: Account Not Activated?

  1. #1
    iBot User
    Join Date
    May 2013
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    Account Not Activated?

    Hey, I paid a few days ago
    Opened the bot and it activated, but when I try to download scripts I dont have the permission.
    The iBot days are wasting and I cant use it =(
    Can I get help with this, please ?

    Thanks,
    Brandom

  2. #2
    Normal User
    Join Date
    May 2013
    Posts
    16
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    same here

  3. #3
    Normal User Kimozabe's Avatar
    Join Date
    May 2013
    Location
    NinjaStealth
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    Same for me!

    Hope to get a fix on this asap.
    Allthough, it says it can take up to 48 hours to activate properly, so maybe we just have to wait.
    The strange is that people have the same problem in reverse aswell, getting the forum permissions but cant connect iBot.

    .Kimozabe

  4. #4
    Normal User
    Join Date
    Jan 2013
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    A mi no me llega la cuenta que pedi del bot.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •