Results 1 to 3 of 3

Thread: Problema no Looting

  1. #1

    Join Date
    Apr 2013
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    Problema no Looting

    Boa noite, tenho um script em particular onde o looting > corpse with listed items não funciona corretamente, ele abre praticamente todos os corpos, já verifiquei todas actions e nenhuma altera o funcionamento aparentemente. Alguma ideia do que poderia ser?

    EDIT: usando after all dead
    Last edited by devico; 05-31-2013 at 03:14 AM.

  2. #2
    Banned
    Join Date
    Jun 2012
    Location
    Ceará
    Posts
    2,114
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    81
    Rep Power
    0
    Como você mesmo disse, um script em particular, o script pode ser muito antigo e a opção não funcionar direito.

  3. #3
    Focus Group Samuel's Avatar
    Join Date
    Feb 2012
    Location
    Teresina - PI - Brasil
    Posts
    922
    Mentioned
    16 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    7 Post(s)
    Reputation
    82
    Rep Power
    6
    Mantenha seu Script sempre atualizado, caso seja muito antigo, aconselho fazer um baseado na ultima versão do iBot, certamente ele funcionará melhor.
    Caso seu problema tenha sido resolvido, nos avise, assim fecharemos o tópico, um abraço
    Marketing
    and Public Relations

    Atenciosamente,
    Samuel Torres


    █ iBot updates and news [ AQUI/HERE ]
    █ É iniciante? Consulte nosso Suporte de Perguntas Frequentes [ AQUI/HERE ]
    █ Tutorial Básico com video aula / Basic Tutorial with video lessons [ AQUI/HERE ]
    Tibia Itens - Sale of Keys iBot/Tibia Cash/Itens/Other services [ AQUI/HERE ]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •