Results 1 to 5 of 5

Thread: all 9 disconected

  1. #1
    Focus Group sunlips's Avatar
    Join Date
    Feb 2013
    Location
    WWA
    Posts
    644
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    47 Post(s)
    Reputation
    60
    Rep Power
    5

    all 9 disconected

    Hi!
    I have new computer since 2 weeks. and have problems with disconected after some time, sometimes after 2h, sometimes after 10h all 9 tibia clients are disconected. How can I fix it.

  2. #2
    Normal User
    Join Date
    Jun 2013
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    well, that seems an issue with your internet provider which is not related to iBot.

  3. #3
    Normal User Onehit's Avatar
    Join Date
    Mar 2012
    Location
    Cwb
    Posts
    693
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    117
    Rep Power
    7
    Tibia servers are beeing DDoS

    NÃO RESPONDO DUVIDAS POR PM
    Brasil, aqui você é o palhaço.

  4. #4
    Focus Group sunlips's Avatar
    Join Date
    Feb 2013
    Location
    WWA
    Posts
    644
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    47 Post(s)
    Reputation
    60
    Rep Power
    5
    no, mine internet is working well, no disconected from internet maybe ddos?

  5. #5
    Focus Group sunlips's Avatar
    Join Date
    Feb 2013
    Location
    WWA
    Posts
    644
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    47 Post(s)
    Reputation
    60
    Rep Power
    5
    Jun 07 2013, 15:28:58 CEST Died at Level 427 by a crawler.
    :<

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •