Results 1 to 6 of 6

Thread: Open Gl and Low fps

  1. #1
    iBot User
    Join Date
    Sep 2012
    Posts
    96
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Open Gl and Low fps

    I start to play on open gl and have problem bcs i set max fps 25/30 and in game is only 10/15, i bot 8 mc's and cpu usage is around 50% what can be wrong? I have i7 2630m, geforce 540m, 8gb ram

  2. #2
    iBot User
    Join Date
    Jul 2012
    Posts
    132
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    12 Post(s)
    Reputation
    22
    Rep Power
    5
    but open gl is sux i too have low fps on open gl , direx 9 is better

  3. #3
    iBot User
    Join Date
    Sep 2012
    Posts
    96
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    on dx9 after 5h from 30%cpu usage i have 90% and it is shitty too

  4. #4
    Normal User
    Join Date
    May 2013
    Posts
    24
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    maybe it's overheat?

  5. #5
    iBot User
    Join Date
    Sep 2012
    Posts
    96
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    nope

  6. #6
    Normal User Onehit's Avatar
    Join Date
    Mar 2012
    Location
    Cwb
    Posts
    693
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)
    Reputation
    117
    Rep Power
    7
    Maybe u have to many stuff open in the background...

    NÃO RESPONDO DUVIDAS POR PM
    Brasil, aqui você é o palhaço.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •