Results 1 to 3 of 3

Thread: Looting

  1. #1
    Normal User
    Join Date
    Oct 2012
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    7
    Rep Power
    0

    Looting

    Hello, I bought a script, and I added some itmes to the looting. But when the chars goes depositing the items into the depot, it doesn't deposit the new items I added.
    Here is the action in the cavebot:

    setsettings("Settings\\CaveBot\\Pathfinding\\WalkThroughPlayers", "no")
    setsettings("Settings\\CaveBot\\Settings\\OpenNextBp", "no")

    closewindows()
    wait(500,700)
    openitem(MainBP, "back")
    wait(500,700)
    openitem(LootBP, MainBP, false)
    wait(500,700)
    reachgrounditem("depot")
    wait(500,700)
    openitem("depot")
    wait(500,700)
    openitem(3502, "locker")
    wait(500,700)
    openitem(MainDPBP , "depot chest")
    wait(500,700)
    for i = 1,4 do
    depotdeposit(StackDPBP, unpack(LOOTS.STACK))
    wait(500,700)
    depotdeposit(NonStackDPBP, unpack(LOOTS.NONSTACK))
    wait(500,700)
    openitem(LootBP, LootBP, false)
    wait(500,700)
    end

    setsettings("Settings\\CaveBot\\Pathfinding\\WalkThroughPlayers", "yes")
    setsettings("Settings\\CaveBot\\Settings\\OpenNextBp", "If cavebot enabled")

  2. #2
    Premium User Eldar's Avatar
    Join Date
    Apr 2013
    Location
    Poland
    Posts
    1,335
    Mentioned
    37 Post(s)
    Tagged
    2 Thread(s)
    Quoted
    62 Post(s)
    Reputation
    159
    Rep Power
    7
    You must find variable LOOTS.STACK and LOOTS.NONSTACK. I think this is in setup.

  3. #3
    Normal User
    Join Date
    Oct 2012
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    7
    Rep Power
    0
    Oh yeah, I found it :P thanks a lot buddy!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •