Results 1 to 3 of 3

Thread: Problem with ibot days

  1. #1
    Normal User detekz's Avatar
    Join Date
    Mar 2012
    Posts
    38
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Exclamation Problem with ibot days

    I have bought my IBOT yesterday and keeps saying i have to refill the email. But the status "Premium User" on the forum has changed and the money have already been charged on my account. I would like to get it fixed, please take some action and I'm waiting on any admin response.

    Thanks,
    Detekz
    Last edited by detekz; 06-15-2013 at 09:00 PM.

  2. #2
    iBot User pink_panther's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    4,075
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    178 Post(s)
    Reputation
    309
    Rep Power
    10
    Log into the bot or email support.

    sick of noobs posting this exact same threadd on the forums every day.

  3. #3
    Normal User detekz's Avatar
    Join Date
    Mar 2012
    Posts
    38
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Quote Originally Posted by pink_panther View Post
    Log into the bot or email support.

    sick of noobs posting this exact same threadd on the forums every day.
    I'm sorry dude, but I think I mentioned ADMIN and not you name on the post. Anyway, thanks for what you have answered me until now.

    Sincerely,
    Detekz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •