Results 1 to 3 of 3

Thread: Big probs with "Video surface allocation failed"

  1. #1
    Normal User Kapten's Avatar
    Join Date
    Nov 2012
    Location
    Helsingborg, Antica
    Posts
    214
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    7
    Rep Power
    0

    Big probs with "Video surface allocation failed"

    I got this damn message,

    "Video surface allocation failed. (Error Code 13)
    Please choose another video graphics mode.
    "

    Then I searched for the problem @ tibia's FAQ questions. BUT it seems like it doesn't work because I dont know what to write in "Target" as they said, I wrote exactly like this:

    "C:\Program Files (x86)\Tibia\Tibia.exe" engine 2

    is that correct, or do I have to change anything? Would be awesome if u guys could help me out a bit!
    Thanks

    Kapten.

  2. #2
    Normal User
    Join Date
    Jun 2013
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    that should work :P

  3. #3
    Normal User
    Join Date
    Jun 2013
    Posts
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    do you use a laptop? had the same issue when i put the monitor down on mine

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •