Results 1 to 2 of 2

Thread: "Video surface allocation failed" , idk what to do! support please ?:D

  1. #1
    Normal User Kapten's Avatar
    Join Date
    Nov 2012
    Location
    Helsingborg, Antica
    Posts
    214
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    7
    Rep Power
    0

    "Video surface allocation failed" , idk what to do! support please ?:D

    I got this damn message,

    "Video surface allocation failed. (Error Code 13)
    Please choose another video graphics mode.
    "

    Then I searched for the problem @ tibia's FAQ questions. BUT it seems like it doesn't work because I dont know what to write in "Target" as they said, I wrote exactly like this:

    "C:\Program Files (x86)\Tibia\Tibia.exe" engine 2

    is that correct, or do I have to change anything? Would be awesome if u guys could help me out a bit!
    Thanks

    Kapten.

  2. #2
    Normal User WielkoWT's Avatar
    Join Date
    Jun 2013
    Posts
    14
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)
    Reputation
    10
    Rep Power
    4
    First of all you must reinstall your direct x11 or what you have. Another step check your graphic card, maybe it dont allow direct version wich you have.
    Did you make the shortcut of tibia.exe
    Script will come soon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •