Results 1 to 4 of 4

Thread: Soft Boots refiller

  1. #1
    Normal User
    Join Date
    Oct 2012
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    7
    Rep Power
    0

    Soft Boots refiller

    I got this script wich I believe it's bugged in the Soft Boots refiller. Sometimes when he travels from Yalahar to Venore, he gets stucked in Venore boat saying hi, venore, yes. And it happens again going back to Yalahar.
    I'll add the actions in the cave boat where I think there is something wrong:


    w226:
    if not islocation() then gotolabel('boating_venore') end


    w233:
    if not islocation() then gotolabel('at_venore_boat') end

    w243:
    if not islocation() then gotolabel('Going_yalahar') end




    I think it's something wrong with the location. I would appretiate if someone can help me .
    Thanks in advance.

  2. #2
    iBot User pink_panther's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    4,075
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    178 Post(s)
    Reputation
    309
    Rep Power
    10
    wow

    Change the pos xyz for those wpts to the pos xyz of a sqm next to the boat captain in those locations.

  3. #3
    Normal User
    Join Date
    Oct 2012
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    7
    Rep Power
    0
    Hello Pink~, thank you very much but I believe the problem is not that simple; the hunting place is at Yalahar, when the time to refill the soft boots come, the character goes to Yalahar's boat and travels properly to Venore. But after arriving to Venore's boat the character doesn't recognize the location and thinks it is still at Yalahar's boat so he keeps saying hi, venore, yes, even though he is already at Venore's boat.

    Thank you for your time anyway and congratulation for your 3k posts!


    PS: If anyone knows how to solve this issue I'm still looking for a solution.

  4. #4
    iBot User pink_panther's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    4,075
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    178 Post(s)
    Reputation
    309
    Rep Power
    10
    Quote Originally Posted by Cesar Garnier View Post
    Hello Pink~, thank you very much but I believe the problem is not that simple; the hunting place is at Yalahar, when the time to refill the soft boots come, the character goes to Yalahar's boat and travels properly to Venore. But after arriving to Venore's boat the character doesn't recognize the location and thinks it is still at Yalahar's boat so he keeps saying hi, venore, yes, even though he is already at Venore's boat.

    Thank you for your time anyway and congratulation for your 3k posts!


    PS: If anyone knows how to solve this issue I'm still looking for a solution.


    yeah... so dont make it loop. make it say it once, then do the wpts to the shop in venore, if it cant reach the shop, then it loops back and tries to travel to venore again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •