Results 1 to 6 of 6

Thread: Few quick questions

  1. #1
    Normal User
    Join Date
    Apr 2012
    Posts
    38
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Few quick questions

    How do i make it so my bot automatically eats food every now and then thats in my bag? its not eating my brown mushrooms, and the monsters i hunt have no food drop so the regen would be nice

    also, i put settings for exori flam for 2+ targets on a creature, but it doesnt work? it is enabled under targetting

  2. #2
    Normal User Nydaa's Avatar
    Join Date
    Jul 2012
    Location
    Europe
    Posts
    216
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)
    Reputation
    24
    Rep Power
    5
    Quote Originally Posted by jaywhy87 View Post
    How do i make it so my bot automatically eats food every now and then thats in my bag? its not eating my brown mushrooms, and the monsters i hunt have no food drop so the regen would be nice

    also, i put settings for exori flam for 2+ targets on a creature, but it doesnt work? it is enabled under targetting
    1) Check in the bot if eatfood: yes == iBot > Settings > Cavebot > Settings > EatFood: yes/no
    2) Can't really check it from here but, maybe it's this == iBot > Settings > Targeting > PlayerOnScreenSecurity: If cavebotting
    if this is set to "if cavebotting" it won't cast spells with players on screen.

  3. #3
    Normal User
    Join Date
    Apr 2012
    Posts
    38
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Quote Originally Posted by Nydaa View Post
    1) Check in the bot if eatfood: yes == iBot > Settings > Cavebot > Settings > EatFood: yes/no
    2) Can't really check it from here but, maybe it's this == iBot > Settings > Targeting > PlayerOnScreenSecurity: If cavebotting
    if this is set to "if cavebotting" it won't cast spells with players on screen.
    eatfood for both of those are enabled, i have the mushrooms in my backpack in plain sight so idk why its not eating

    and for the second part, the playeronscreensecurity is do nothing, and its also not using the spell i want when i am alone and there are 2+ of the targetted monsters :/

  4. #4
    Normal User Nydaa's Avatar
    Join Date
    Jul 2012
    Location
    Europe
    Posts
    216
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)
    Reputation
    24
    Rep Power
    5
    Quote Originally Posted by jaywhy87 View Post
    eatfood for both of those are enabled, i have the mushrooms in my backpack in plain sight so idk why its not eating

    and for the second part, the playeronscreensecurity is do nothing, and its also not using the spell i want when i am alone and there are 2+ of the targetted monsters :/
    Sent pm.

  5. #5
    Normal User detekz's Avatar
    Join Date
    Mar 2012
    Posts
    38
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Quote Originally Posted by jaywhy87 View Post
    How do i make it so my bot automatically eats food every now and then thats in my bag? its not eating my brown mushrooms, and the monsters i hunt have no food drop so the regen would be nice

    also, i put settings for exori flam for 2+ targets on a creature, but it doesnt work? it is enabled under targetting
    About the FOOD:

    I'm pretty sure that the FOOD ID for the brown mushroom is missing, follow this:

    Start -> Setting -> CaveBot -> Settings -> FoodToEat (Open and do not erase the ID's) -> take out the blue highlight add a new line using ENTER -> Add the FOOD ID -> Close the FoodToEat Window.

    Brown Mushroom = 3725

    Also follow @Nydaa first step after you added the FOOD ID.

    Do not forget to save it, and every time that you save and the script its not in your BOT FOLDER it goes to there the new saved archive.

    About TARGETING:

    I couldnt figure out what is the error, are you sure that your character have learned that spell?
    I'm Waiting for more information if you still need help.
    Last edited by detekz; 06-24-2013 at 02:05 PM. Reason: ADDING BOLD

  6. #6
    Normal User
    Join Date
    Jun 2013
    Posts
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    nice, this info help me too

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •