Results 1 to 6 of 6

Thread: Isn't working on windows 8/não esta funcionando windows 8

  1. #1
    Normal User
    Join Date
    Jun 2013
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4

    Isn't working on windows 8/não esta funcionando windows 8

    I bought IBot today and it is not working properly on windows 8 64 bits.
    Is it true or maybe is some problem with another thing?

    Can someone help me?

    ----------------------------------------

    Comprei o IBot hoje, porem ele não esta funcionando corretamente no windows 8 64bits.
    É isso mesmo ou talvez é problema em alguma outra coisa???

    Alguém pode me ajudar??

  2. #2
    Normal User
    Join Date
    Jun 2013
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    And i can't download anything on the forum.

    E eu não consigo fazer o download de nada aqui do forum.

  3. #3
    Normal User
    Join Date
    Jun 2013
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    Actually I use Windows8 and ibot works good for me, try to sya something more maybe about your problem?
    To be able to download scripts from forum you have to wait around 1/2 days, I had the same problem - after 1 day I could download whatever I wanted to
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    ~~~~~~~~~~~~ = ] ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

  4. #4
    Normal User xavizus's Avatar
    Join Date
    Jun 2013
    Location
    Japan
    Posts
    87
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    18
    Rep Power
    4
    I am using Windows 8 Pro 64x too, and it works.
    Though first time you use it, the app-store blocks it. Just press "More info" and then chose "Allow app".

  5. #5
    Normal User
    Join Date
    Jun 2013
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    4
    Quote Originally Posted by ziomus44 View Post
    Actually I use Windows8 and ibot works good for me, try to sya something more maybe about your problem?
    To be able to download scripts from forum you have to wait around 1/2 days, I had the same problem - after 1 day I could download whatever I wanted to

    Quote Originally Posted by xavizus View Post
    I am using Windows 8 Pro 64x too, and it works.
    Though first time you use it, the app-store blocks it. Just press "More info" and then chose "Allow app".
    It's working now; Thank you. I dowloaded it again and did what xavizus said. Thank you.

  6. #6
    Normal User xavizus's Avatar
    Join Date
    Jun 2013
    Location
    Japan
    Posts
    87
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    18
    Rep Power
    4
    Quote Originally Posted by maxforce View Post
    It's working now; Thank you. I dowloaded it again and did what xavizus said. Thank you.
    No problems, have a nice day!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •