Hi I need help I have a PC with windows xp when running the program I get a sign that says: the run this programa is necesary the last versión .net framework.

I hace to do.?
I have a laptop with windows 7 and I have no problem there