Results 1 to 5 of 5

Thread: Problem opening ibot

  1. #1
    iBot User
    Join Date
    May 2013
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    9
    Rep Power
    0

    Problem opening ibot

    Hi,
    I usually have a problem when i'm opening ibot, it goes to the screen where it says connecting but then sometimes the program closes before entering the screen where it says how much days i've left
    I always had this problem but it usually when i restart my PC the problem goes away and i got to bot properly
    But after the last update this problem is becoming more frequent and it's annoying me

  2. #2
    iBot User
    Join Date
    May 2013
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    9
    Rep Power
    0
    Problem Solved
    Just downloaded Microsoft .NET Framework 4 and reinstall

  3. #3
    Banned
    Join Date
    Feb 2013
    Location
    SWEDEN/HALMSTAD
    Posts
    16
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    0
    I have this problem all the time, i have never been able to activate my ibot account :/ cause im not able to open ibot at all.... I have downloaded Framework 4 and still i can't open :/ I had this problem now for months :S No one is answering me on forum, im sorry to say it but ibot got the worst custom service... It feels like they don't care about my problem, all they care about is the money they got from me...

  4. #4
    Banned
    Join Date
    Nov 2012
    Location
    Sweden
    Posts
    450
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    65
    Rep Power
    0
    Quote Originally Posted by svartakronan View Post
    I have this problem all the time, i have never been able to activate my ibot account :/ cause im not able to open ibot at all.... I have downloaded Framework 4 and still i can't open :/ I had this problem now for months :S No one is answering me on forum, im sorry to say it but ibot got the worst custom service... It feels like they don't care about my problem, all they care about is the money they got from me...
    Requirements:
    • Run program as admin if Win7.
    • Microsoft .NET Framework 4 installed.
    • Active iBot license.

  5. #5
    Banned
    Join Date
    Jun 2013
    Posts
    593
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    34
    Rep Power
    0
    Are you login into ibot 2.1.4?
    Where you buy your licence?
    Send e-mail to suporte@tibiaibot.com/billing@tibiaibot.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •