Results 1 to 6 of 6

Thread: iBot Bug / Error?

  1. #1
    iBot User Maslo's Avatar
    Join Date
    Mar 2012
    Location
    Ireland
    Posts
    269
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    23
    Rep Power
    5

    iBot Bug / Error?

    what is that? i cant open bot


    SELLING LITTLE FARM !! CHARACTER !! FROM BIG TO LOW

    Check my screenshot project


    377 EK SOLD TO TATUROVY
    260 EK + 190 MS SOLD TO TATUROVY
    311 EK SOLD TO ROZMIAR
    310 ED SOLD TO WALUKASZ

  2. #2
    Banned
    Join Date
    May 2012
    Location
    Poland
    Posts
    98
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    7
    Rep Power
    0
    Same problem. Opened 2 iBots, and can't open more.

    @Edit
    Try to restart computer and tell me if it works
    Last edited by Devisso; 07-27-2013 at 02:49 AM.

  3. #3
    Normal User
    Join Date
    Jul 2012
    Posts
    24
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    I think maybe the server is offline atm, no one can log atm

  4. #4
    iBot User
    Join Date
    Dec 2012
    Posts
    19
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    10
    Rep Power
    5
    i have this too ;\

  5. #5
    iBot User Maslo's Avatar
    Join Date
    Mar 2012
    Location
    Ireland
    Posts
    269
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    23
    Rep Power
    5
    Quote Originally Posted by Devisso View Post
    Same problem. Opened 2 iBots, and can't open more.

    @Edit
    Try to restart computer and tell me if it works
    dont help


    SELLING LITTLE FARM !! CHARACTER !! FROM BIG TO LOW

    Check my screenshot project


    377 EK SOLD TO TATUROVY
    260 EK + 190 MS SOLD TO TATUROVY
    311 EK SOLD TO ROZMIAR
    310 ED SOLD TO WALUKASZ

  6. #6
    Banned
    Join Date
    May 2012
    Location
    Poland
    Posts
    98
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    7
    Rep Power
    0
    Quote Originally Posted by moitinhaa View Post
    I think maybe the server is offline atm, no one can log atm
    But I can still bot on my 2 clients in this moment... :/ But can't open new one.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •