Results 1 to 4 of 4

Thread: reachcreature() not working?

  1. #1
    Normal User d3nnis's Avatar
    Join Date
    Jun 2012
    Location
    Germany
    Posts
    75
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    15
    Rep Power
    5

    reachcreature() not working?

    Since I got iBot again the command "reachcreature()" is not working anymore.

    Does anyone know why?

  2. #2
    Normal User Balbek's Avatar
    Join Date
    May 2012
    Location
    LDZ
    Posts
    554
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)
    Reputation
    84
    Rep Power
    6
    its working fine for me

  3. #3
    iBot User
    Join Date
    Sep 2012
    Posts
    239
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    46 Post(s)
    Reputation
    23
    Rep Power
    5
    Yeah, it won't reach the NPC if there's, say, a box in the way. This should be fixed, like the "Reach" for a monster which makes your char walk to it regardless of having a box blocking the path.

  4. #4
    iBot User pink_panther's Avatar
    Join Date
    May 2012
    Location
    Australia
    Posts
    4,075
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Quoted
    178 Post(s)
    Reputation
    309
    Rep Power
    10
    works fine

    Quote Originally Posted by john86 View Post
    Yeah, it won't reach the NPC if there's, say, a box in the way. This should be fixed, like the "Reach" for a monster which makes your char walk to it regardless of having a box blocking the path.
    Use arrow keys are movement method

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •