Results 1 to 6 of 6

Thread: Ibot does not work

  1. #1
    Normal User
    Join Date
    May 2012
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5

    Ibot does not work

    Hello

    I need some help, my bot opens, connects, but nothing works

    need help fast

    Thxx

  2. #2
    Normal User Moe's Avatar
    Join Date
    Mar 2012
    Location
    Halifax, Canada
    Posts
    491
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)
    Reputation
    90
    Rep Power
    5
    Are you running both the bot & your Tibia client as an Administrator?

    If not. Do so!

    -Moe

  3. #3
    Normal User
    Join Date
    May 2012
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    yes, I'm using as an administrator ://

  4. #4
    Normal User
    Join Date
    May 2012
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Im have problem with targeting,not work

  5. #5
    Banned
    Join Date
    May 2012
    Posts
    1,364
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    127
    Rep Power
    0
    Take a picture of your targetting

  6. #6
    Normal User
    Join Date
    May 2012
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Reputation
    10
    Rep Power
    5
    Click image for larger version. 

Name:	dsdow.jpg 
Views:	22 
Size:	79.9 KB 
ID:	2338

    here is screen
    Last edited by Arhhikyra; 05-11-2012 at 05:02 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •