Results 1 to 3 of 3

Thread: Problem with stamina alert

  1. #1
    Normal User MrLovely's Avatar
    Join Date
    Jun 2012
    Location
    PROland
    Posts
    249
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    Reputation
    50
    Rep Power
    5

    Problem with stamina alert

    I have set stamina alert:

    Value: 841,
    PlaySound: yes,
    FlashClient: yes,
    PauseBot: Yes,
    CloseTibia: No,
    Disconnect: Yes.

    I was surprised cuz my stamina was about 10h and bot didn't disconnect, alert / flashclient didn't turn on. Why so, if it should when 14h or less? I have alerts enabled ofc. Also checked during refill and unfortunately it went back hunt again.

    w8ing for help.
    Last edited by MrLovely; 08-11-2013 at 12:58 AM.

  2. #2
    iBot User zairax's Avatar
    Join Date
    May 2012
    Location
    Outernet
    Posts
    46
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)
    Reputation
    14
    Rep Power
    5
    Quote Originally Posted by MrLovely View Post
    I have set stamina alert:

    Value: 841,
    PlaySound: yes,
    FlashClient: yes,
    PauseBot: Yes,
    CloseTibia: No,
    Disconnect: Yes.

    I was surprised cuz my stamina was about 10h and bot didn't disconnect, alert / flashclient didn't turn on. Why so, if it should when 14h or less? I have alerts enabled ofc. Also checked during refill and unfortunately it went back hunt again.

    w8ing for help.
    Use this instead

    Code:
    --[[
        Name: Safe Stamina by BlakW 
        Version: v1.0.0
        Status: Works
        TODO:
    ]]--
    
    
    if ((pzone == true) and (stamina <= 900))
    then
        wait(1000, 1500)
        closetibia()
    end

  3. #3
    Normal User MrLovely's Avatar
    Join Date
    Jun 2012
    Location
    PROland
    Posts
    249
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)
    Reputation
    50
    Rep Power
    5
    Quote Originally Posted by zairax View Post
    Use this instead

    Code:
    --[[
        Name: Safe Stamina by BlakW 
        Version: v1.0.0
        Status: Works
        TODO:
    ]]--
    
    
    if ((pzone == true) and (stamina <= 900))
    then
        wait(1000, 1500)
        closetibia()
    end
    Man I know also other scripts that will work, but I'm asking why alert doesn't work?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •